Ya solucioné mi problema con Intel.. Downgrade baby!!!

Pues si, la única solución que por el momento le encontré al problema con mis gráficos, fué poniendo el kernel anterior (2.6.32-5 de Squeeze) como bien me aconsejó un amigo. Lo único que hice fué añadir a mi sources.list la línea de Squeeze, aunque le dije a Synaptic que usara por defecto Wheezy.

Básicamente sigo usando mi entorno de escritorio, las mismas aplicaciones, pero sobre un Kernel distinto. Es un alivio tener mis gráficos de vuelta a la normalidad.. Ahora solo tengo que esperar nuevas actualizaciones para ver si corrigen este bug… ¿Saben? Esas son las cosas que me gustan de GNU/Linux, no me funciona lo nuevo y puedo usar lo viejo.

Problemas con el driver de intel?

No sé cuantas personas pueden estar pasando por lo mismo, pero verdaderamente se me hace muy incómodo ya este problema. En el ordenador estoy usando el chipset de gráfico onboard, el cual, según el comando lspci, no es más que:

VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller

La cuestión es que muchas veces, las letras en el navegador se rompen (como podrán apreciar en las imágenes a continuación) y por más que he tratado de buscar la solución, pues no aparece ninguna. Lo más triste es, que el problema este no siempre sale a relucir, pero cuando lo hace, a veces afecta párrafos enteros.

Debo suponer que el problema es del driver Intel, o el chipset de gráficos está al cantar, porahora estoy usando Debian Wheezy, pero con Ubuntu 11.04 era lo mismo.. Digo que es el controlador gráfico, porque con Squeeze y Maverick, esto no sucedía.. Si es un bug, espero que se solucione pronto..