Lucid y su área de notificación…


Estoy usando la Beta1 de Lucid, la cual actualizé en el día de ayer (por lo que debe tener lo mismo de la Beta2) y debo decir que, aunque no hay cambios muy grandes, todavía hay algo que me molesta mucho y es la Miniaplicación de Indicadores del panel. Para el que no lo sepa, me refiero a esto que se ve en la siguiente imagen, que, como pueden ver, alberga los iconos de una gran parte de las aplicaciones que uso en Ubuntu.

Ustedes se preguntarán ¿Si y qué? ¿Que tiene de malo? Pues fíjense en la separación de los iconos. Yo uso un solo panel, en la parte superior y para ahorrar espacio, uso Talika para ver las ventanas minimizadas, pero si usara la lista de ventanas que por defecto trae Gnome, pues no tendría casi espacio en el panel.

Pero esto esto no es lo más triste, lo molesto del asunto es que, entonces el panel tiene el objeto Miniaplicación de Indicadores y el objeto Área de Notificación, o sea, el tray. No puedes quitar el primero, porque arrastraría consigo el control del volumen, el gestor de red, el icono de Rhythmbox, el de Empathy y hasta el de las madre de los tomates. Así que tienes que morir con los dos, si usas estas aplicaciones. Yo me pregunto ¿Será esto necesario? Creo que no.

Por lo demás, sigo prefierendo los Shiki Colors antes que los temas que ahora vienen por defecto. El sistema se muestra estable (hasta ahora) y el único problema que he tenido es que poseo dos tarjetas de red, y una vez que el sistema levanta no me reconoce ninguna automáticamente, por lo que tengo que añadirlas a mano, una vez hecho esto ¡¡¡Voilá!!! Todo funciona. Los botones, los dejos a la izquierda, porque así me gustan, pero no en el orden que traen por defecto, los pongo, gracias a Ubuntu Tweak de la forma (Minimizar, Maximizar, Cerrar) así lo encuentro más cómodo.

Pues nada, veremos si solo es un bug o si se quedará para el lanzamiento oficial..

2 comentarios en “Lucid y su área de notificación…

  1. realmente ezo es molesto, lo peor es que a si fue lanzado ubuntu… y la verdad es algo que no me parece…

    me pregunto si existe alguna forma de instalar el Applet de los ubuntus anteriores…

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s