Archivo de la etiqueta: E17

LXDE otro entorno de escritorio para GNU/Linux

LXDE
LXDE

Ya son varios los entornos de escritorios destinados para GNU/Linux y los sitemas operativos basados en Unix. A la cabeza se encuentran KDE, Gnome, Xfce pero existen otros que son más minimalistas con el objetivo de aprovechar al máximos las prestaciones de las PC o para máquinas con poco rendimientos a causa del hardware.

Algunas alternativas son Fluxbox, IceWm,BlackBox, OpenBox, E17, y del que hablaré hoy LXDE

LXDE no solo es minimalista, es bonito, rápido y fácil de usar. Los fabricantes de mini portátiles como Asus con sus EEEPC lo están implementando por dichas características. Incluye los siguientes programas:

LXDE usa Openbox como el Gestor de ventanas predeterminado y apunta a ofrecer un escritorio ligero y rápido basado en componentes independientes que pueden ser utilizados en otros entornos.

* PCManFM: Rápido y robusto gestor de ficheros. Ofrece funciones tan interesante como la navegación con pestañas y todo con un mínimo uso de recursos.
* LXPanel: Panel de escritorio fácil de usar y con todas las funciones que pueden esperarse de un panel. La configuración se realiza a través de un GUI.
* LXSession / LXSession Lite: Gestor de sesiones con las opciones Cerrar, Reiniciar y Suspender. La versión Lite ofrece menos tamaño y más estabilidad.
* LXAppearance: Gestor de temas GTK+ que permite cambiar tanto el aspecto como los iconos y las tipografías.
* Openbox: Es el gestor de ventanas utilizado por ser ligero y altamente configurable pero puede ser sustituido por cualquier otro.
* GPicView: Rápido, ligero y sencillo visor de imágenes.
* Leafpad: Un editor de texto muy ligero.
* LXTerminal: Terminal que reduce al mínimo el uso de memoria.
* XArchiver: Basado en archiver, este gestor de archivos tampoco depende de un entorno concreto.
* LXNM: Asistente para la conexión a redes WIFI. Aún se encuentra en desarrollo.

Para instalarlo en la rama testing solo tienes que teclear en consola:

$ aptitude install lxde

El por defecto debe instalarte las siguientes dependencias:

lxde-common lxde-core lxde-settings-daemon

Ahora mismo lo estoy usando y me corre súper bien… Solo queda que lo prueben…